
Purpose of the application
I used to keep addresses, phone numbers and other personal information in Microsoft Cardfile cards, 
which I missed in Microsoft Windows 95. The alternatives, MS Scheduler, MS Outlook, and various 
freeware and shareware PIMs, were either too complex or inconvenient to use. I just needed a simple, 
small, notebook with the ability to locate an item quickly. Specifically, I wanted something that consisted of
empty cards - without any predefined fields (street addresses, zip, state, phone, fax, etc.). 

Instead of using the old MS Cardfile, I decided to make such a PIM myself. AZZ Cardfile now helps me to 
manage phone numbers and addresses. This small application is equally    suitable for use as a small 
"database" for references, notes, recipes .... or any other information that would be stored in a card file.



Main features
· Data files are compressed, encrypted and password protected – cardfiles

· Supports Rich Text Format (RTF)

· Imports Microsoft Cardfile *.crd files (text only) and delimited text files

· Exports ASCII and RTF files

· Merges several Cardfiles into one

· Offers customizable background colors for individual Cards

· Remembers last modification date for each card

· Automatically sorts Card List (filtering on typing)

· Search and replace text in cards 

· Dials phone using internal or Microsoft phone dialer

· Autodetects and remembers phone numbers

· Sends e-mail using default or user defined e-mail client

· Browses WWW using default or user defined browser

· Offers a modern and customizable user interface

· Stores window position, size, toolbars, most recent used files and other options in the Registry

· Will minimize to System tray icon for one click access

· Does not put additional files in other directories (e.g. Windows\System). Does not require additional 
VBXs, OCXs, or database engines.



Year 2000 (Y2K) Compatibility Statement
AZZ Cardfile (Information Management software application) versions 2.0 and 2.1 should not be affected 
by the Year-2000 roll over:

· do not compare user entered calendar date or time;

· date and time values for internal use are represented as 8 bytes double float and can compare dates 
until year 55000.



What is new in version 2.1?
· Improved printing 

Page setup dialog with customizable margins.
Print section in the Options dialog. 
You can setup print object (current card, all cards, filtered cards, list only), continuos printing or page 
breaks between cards, cm or inches in Page Setup dialog.

· Improved file merging 
Now you can decide what to do if a card with the same title already exists: 
keep most recent, overwrite, skip or add as new card. 
This option allows to synchronize .azz files.

· Improved file importing 
Imported files now are merged to opened file. 
Now source text files can be delimited and paragraph separated (first line - card title, empty lines 
between cards). In delimited file first field will be imported as card title, next fields - as different card 
lines. 
Import text file dialog added, similar to export file dialog.

· Improved file exporting
Now you can export all cards joined together into one rich text format (RTF) file.

· Improved card finding 
Text search is performed in card titles also. 
Card contents is scrolled automatically to show found text.

· Added text replacing in the cards
· Option "Stay on top" added. 
· Option "Minimize on closing" added. 

It is enabled only if "Minimize to system tray" is checked. 
This option allows minimize to the system tray by clicking the "X" button 
in the top right corner of the program window.

· "Re-apply font to all cards" and "Re-apply color to all cards" added in Options -> Environment 
dialog.
If "Re-apply font ..." box is not checked, selected font will be applied only to new cards and to cards 
without individual font settings (as in previous versions). By checking this box you force to change 
font of all cards. The same about "Re-apply color ..." check box.

· Added "Remember Number" and "Forget Number" in Actions pop-up menu.
Now you can set default phone number before dialing (Remember) and then reset it to autodetected 
(Forget).

· Added Dialing prefix option
this prefix will be dialed before each phone number. Useful for default long distance calls ("1"), credit 
card or discount numbers, etc.

· Changed text color popup menu 
Now it looks like in MS Office 97 applications.

· Changed icon 
Now it more differs from exchange mail tray icon.

· Warning will appear trying to open the same file twice
· Mouse wheel support

Tested on Microsoft InteliMouse. 



Card
All data in AZZ Cardfile is organizing using Cards – similar to paper cards in the office card index or 
Rolodex. Each Card has a Title and contains text.

In database terms, Card can be thought of as a Record with Title and Contents fields.

In some cases, the term Card means user-interface control – an edit (memo) box holding Card contents.

Features:
· In this AZZ Cardfile version, Card can contain text only.

· Each card can contain a large amount of text (generally limited only by Windows’ memory resources).

· Text in the card can be plain or RTF formatted (bold, italic, underline text, indented, left-right-center 
aligned, bulleted paragraphs, different fonts, etc.).

· Each card can have an individual background color.

See also:
Cardfile
Add/Delete/Duplicate Card



Cardfile
Cardfile - File (document, database) containing cards. By default a Cardfile has an AZZ extension.

Notes:
· You may assign any extension you wish to an AZZ Cardfile file.    However, using the AZZ default 

extension will allow you to load and run AZZ Cardfile automatically whenever you double-click your 
mouse on a Cardfile document from MS Explorer. 

· Cardfile can be password-protected and can be encrypted.

· Although each Cardfile can contain thousands of Cards (generally limited by Windows’ memory 
resources),    too many can dramatically slow down filtering.    Keeping the number of Cards in one 
Cardfile to 10,000 (or less) or spliting large databases into multiple Cardfile categories will maximize 
filtering speed .

· The size of a Cardfile (and the time required to open it) depends on Card count and size.

See also:
Card
Create New Cardfile
Protect Cardfile
Technical Reference



Cards List
Cards List: a list of Card titles sorted alphabetically.

If the Input Box is empty, Cards List represents all cards in Cardfile. 

If any text is entered in Input Box, Cards List is filtered and will show only titles having the same text 
fragment that is entered in the Input Box.

See also:
Card
Cardfile
Input Box
Find Card



Input Box
Input Box: edit text control used for Cards List filtering or for adding new Cards.

If Input Box is empty, Cards List represents all cards in Cardfile. 

If any text is entered in Input Box, Cards List is filtered and shows only titles having the text fragment 
shown in Input Box.

See also:
CardAdd/Delete/Duplicate Card
Cards ListFind Card



Create new Cardfile
To create a new cardfile:

· From the File menu, choose New.

By default, the name of a newly created Cardfile will be NEW.AZZ, which will be shown in the blue title 
bar.    You will then be prompted to name the new Cardfile before saving it.



Add/delete/duplicate Card
To add a new card:

1. From the Card menu, choose Add. 
- or click Add Card button on toolbar, 
- or click right mouse button and choose Add.
- or simply press the Insert key 

2. Enter the Title of card and click OK. 

3. Type the card contents.

Note: alternative way (combined with filtering):

Enter new Card title in Input Box.    If Card List is empty, press Enter key and confirm your    action.

To delete a card:
1. Select the Card you want to delete. 

2. From the Card menu, choose Delete. 
- or click the Delete button on toolbar,
- or click right mouse button and choose Delete.
- or simply press the Delete key

3. A dialog box appears, asking you to confirm the deletion. Click the OK button.

To duplicate a card:
1. Select the card you want to duplicate. 

2. From the Card menu, choose Duplicate. 
- or click right mouse button and choose Duplicate.

1. Type new title.    If you also want to duplicate Card text content, check Copy card content box.    
Then click the OK button.



Change Card Title (Rename Card)
To change Card Title:

1. Select the card you want to rename. 

2. From the Card menu, choose Rename. 
- or double click on the card title in the Card List

3. Type the new title and click OK.



Find Card
To find card by Title:

Finding a Card from a long Card list is quite easy. Type any fragment of the card title in Input Box. The 
Card List will be filtered by the sequence of characters that matches the keystrokes you have entered. 
You can cancel filtering by pressing Esc (the Input Box will be cleared). 

Hint: Instead of clicking mouse, you can activate Input Box by pressing F4.

To find text inside cards

1. From the Card menu, choose Find.
- or click Find button on toolbar, 
- or simply press Ctrl+F.    

2. In the Find What box, type the text you want to find. 
To match capitalization exactly, select the Match Case check box.
To match whole words exactly, select the Match Whole Word check box.

3. Choose the Find Next button. 

4. To repeat the search, choose the Find Next button again. 

To search without using the Find dialog box

1. Use the Find command, as in the previous procedure, to find the first occurrence of the text. 

2. Choose the Cancel button. 

1. To find the next occurrence of the text, choose Find Next from the Card menu,
or press F3.

Note: To replace text in the card choose Replace in the Card menu (Ctrl+H). Replacing is similar 
procedure as searching. Follow instructions above.



Print
AZZ Cardfile allows to print one card (current), many cards (all or filtered), titles list only.
Select what you want to print (Print object) in the Print options dialog (in the File menu). 
If you chose many cards, you can print them in different pages or in continuos sheet (Page break after 
each card check box).
In Print options dialog you can setup printer and page. Settings will be saved if you click on OK button. 
Then you can print using File | Print menu or clicking Print button on the toolbar.



Dial
AZZ Cardfile can be used to dial telephone numbers that appear on individual Cards. You must have a 
modem connected to your computer system to make use of this automatic dialing feature.

Dialing from AZZ Cardfile

After you select a Card from the List, its phone number is detected and placed in the Action Box. Change 
this number, if necessary (edit Action Box, or, simply, select/highlight number in the Card), and begin the 
dialing procedure:

1. From the Tools menu, choose Speed Dial,
- or press F5,
- or click the Dial button beside the Action Box.

2. If the number you want to dial differs from the number detected, a dialog box asks you to save this 
phone number as default for current Card. 

1. By default, an internal phone-dialer dialog appears. Press the Hang Up button when finished talking.

If Use Microsoft phone dialer is selected (in the Options | Advanced dialog), then the default 
TAPI dialer application takes over the dialing procedure.    In most cases this application is 
Dialer.exe in the Windows directory.

Note: you can set up Dialing Prefix

How phone number is detected

If Card has a default phone number, this number is detected
else

if Autodetect phone number prefix is defined (in Options | Advanced dialog), the number after this 
prefix is detected,

else
AZZ Cardfile detects the first number it finds in the Card. (Shortest length of phone number can 
be changed in Options | Advanced dialog.)

Setting default phone number

If the number you want to dial differs from the number detected, a dialog box asks you to save this phone 
number as default for current Card.

To set default number manually, enter it in Action Box and select Remember Number in the Actions pop-
up menu.

Note: if you want to return back to autodetected number, select Forget Number in the Actions pop-up 
menu.



Send e-mail / Browse WWW
Sending e-mail from AZZ Cardfile

1. Select an e-mail address in the Card.    The selected text must contain the character @. 

2. The E-mail address you selected is placed in the Action Box.    You can edit the Action Box if 
necessary. 

3. From the Tools menu, choose Actions | Send e-mail,
- or click the Send e-mail button beside the Action Box.

4. Your default e-mail application will start in compose mode with the selected e-mail address inserted 
into the "Send To" text box. 

Note: If you want to use another e-mail application, define it in Options | Advanced dialog.

Visiting a WWW site from AZZ Cardfile

1. Select a URL (Uniform Resource Locator) in the Card.    The selected text must start with http:// or 
ftp//. 

2. The selected URL is placed in the Action Box. Change the address, if necessary.

3. From the Tools menu, choose Actions | Browse WWW,
- or click the Browse WWW button beside the Action Box.

4. Your default web browser will start with the selected URL loaded in it's address box.

Note: if you want to use another WWW browser, define it in Options | Advanced dialog. 



Import / Export files
Importing a Windows 3.0 or 3.1 cardfile 

1. From the File menu, choose Import | MS Cardfile.

2. Select file in File Open Dialog Box.

Note: AZZ Cardfile does not support bitmaps (and other OLE objects). If AZZ Cardfile doesn’t recognize
your *.crd file, try 

1) Removing all images from cards 
2} Saving your *.crd file to 3.0 or 3.1 type

Importing delimited text file 

1. From the File menu, choose Import | Text file.

1. Select file in File Open Dialog Box.

1. Import text file dialog appears. Enter source file type (delimited or paragraph separated) and 
delimiter character. Source file sample text box demonstrates how source file text fragments will be 
imported (as card title or as card contents). 

Note: Most database and address-book applications have an exporting to delimited text files possibility.    
Use this option for acquiring data from MS Outlook, MS Access, ACT or other applications.

Exporting text file 

1. From the File menu, choose Export | Text file.

2. Define export type, separators and other properties in the Text File exporting options dialog. Click 
the Preview button to see a fragment of the exported ASCII file.

3. Enter a text file name in the File Export dialog.

Note:    By changing options in the Export Options dialog, you can export to readable ASCII file (type: multi 
line card, a few spaces before each card line, a line between cards) or delimited text file for further importing to other 
applications/databases (type: single line card, “.” after Header).

Exporting Rich Text format (RTF) file 

1. From the File menu, choose Export | RTF file.

2. Enter a file name in the File Export dialog.



Merge and synchronize files 
If you want to join different cardfiles to one, select Merge in the File menu. 
Suppose, you have already opened target file and want to join source file to them.
After selecting source file in Open dialog, you have to select what to do if a card with the same title 
already exists. 

· Select Keep most recent only if you want to refresh target file. 
It is useful, for instance, when you are keeping your address books in different computers and want to
make one cardfile from them. 

· Select Always overwrite to update target file or Always skip to update source file. 
It is useful if you want to keep all cards in one file unchanged and add only new different cards from 
the other file. 

· Select Add as new card to append target file. 
Use it if you accept cards with same titles. 



Protect file
To protect / unprotect Cardfile:

1. From the File menu, choose Protect.
2. Enter and confirm password in the dialog.    Click on Unprotect button to remove password 

protection.

Notes: 
· Passwords are case sensitive and can not be longer than 80 characters.    A zero-length password is 

the same as no password at all.
· Remember your password!    If you forget it, you can not open or view your Cardfile using other 

applications.

Cardfiles are packed and encrypted using a public domain method called PKZIP.
The following are notes about this encryption security, written by the author of freeware libraries 
ZIPDLL.DLL and UNZDLL.DLL:

I have recently learned that pkzip style encryption is not covered in the restrictive US laws regarding 
the export of encryption software.    This is due to the simple algorithm used in pkzip.
Although the pkzip algorithm is much simpler than DES 40 bit encryption (which is also legal to 
export), I have found it to be effective to meet normal personal encryption requirements.
It certainly won't withstand an attack by an experienced cryptographer, but typical "hackers" can not 
break the encryption in a short amount of time (if you use a well-chosen password).    The only widely
available "crack" program to break pkzip encryption is one that uses a large dictionary. It isn't super 
quick, but it can break simple English word passwords within an hour.

Eric W. Engler



Uninstall AZZ Cardfile
If you find that AZZ Cardfile does not meet your needs, you can easily remove it from your computer 
system by using the Control Panel Add/Remove Applications window.    Activate the Control Panel, double
click Add/Remove Programs and double click on the AZZ Cardfile list box entry.

You can also uninstall AZZ Cardfile by running UNINSTALL.EXE in the application folder.



Formatting Card text
AZZ Cardfile Cards support Rich Text Format (RTF).    Although this application makes no pretense at 
being a powerful word processor, it does have some basic text formatting features. Using Formatting 
toolbar buttons, you can work with text as you would in WordPad or MS Word. You can also paste 
formatted text from other applications using Clipboard.

Note: Cards can be formatted only if the Rich Text Format cards check box in Options dialog is 
checked

Format painter 

It is not something special in AZZ Cardfile. It is used in MS Word and MS Excel newest versions. The 
purpose of format painter is to copy the format of a selected text and apply to the text you click.
For instance, you want to make text in many places of the cards as bold, red and underlined. At first, 
select some text, format it by clicking on bold, color and underline buttons. Then click on format painter 
button. Now try to select any other text on the card (mouse cursor will look like brush). You selected text 
will become bold, red, underlined. By this way you can "paint" text attributes easier, than clicking many 
times on several format buttons or menus. You can apply this format painter on different cards. When you 
finish "painting", click again on format painter button (unselect it).



Customizing AZZ Cardfile
To change settings, choose Options from the Tools menu, (or click Options button in the toolbar). 
General tab

Rich Text Format (RTF) cards: Check this box if you want to use rich text in the Cards. Removing the 
checkmark will convert all cards to plain text

Open last used file at startup: If this box is checked, the last-used Cardfile opens automatically when 
AZZ Cardfile starts.

Minimize to system tray: Check this box if you want to place an AZZ Cardfile shortcut in the system 
tray for one-click access.

Minimize on closing: It is enabled only if Minimize to system tray is checked. This option allows 
minimize to the system tray by clicking the "X" button in the top right corner of the program window.

Start minimized: if checked, AZZ Cardfile will start minimized.
Always create backup copies: if checked, a backup file with extension *.bak will be created before 

saving Cardfile.
Autosave every n minutes: if checked, Cardfile will be saved automatically.
Stay on Top: if checked, AZZ Cardfile application brings to front and keeps on top in order to other 

windows.
Date Time format: The chosen format will be applied to the Date and Time stamp using Date/Time in 

Edit menu (or Date/Time button in toolbar) 
Environment tab

Show Card Header: Check this box if you don’t want to see selected Card titles.
Sample: Right-click on Cardfile elements to change default colors/fonts
List position: Chose position of Card List.    (Left, top, etc.)
Predefined schemes: Font and color templates.
Re-apply font to all cards: if not checked, selected font will be applied only to new cards and to cards 

without individual font settings (as in previous versions). By checking this box you force to change font of 
all cards. 

Re-apply color to all cards: if not checked, selected card background color will be applied only to new 
cards and to cards without individual background color settings (as in previous versions). By checking this
box you force to change background color of all cards.
Toolbars tab

Show toolbars: Remove checkmarks next to toolbars that you do not wish to appear.
Show buttons: Remove check marks next to toolbar buttons that you do not wish to appear.

Print tab
Margin units: select measurement unit for margins in Page Setup dialog.
Print object: select what you want to print: current card, many cards or list only.
Page break after each card: if checked, every card will be printed on different page(s). Otherwise, 

single sheet with all (or filtered) cards will be printed.
Dial tab

Use Microsoft Phone dialer: If checked, Dialer.exe (or other default TAPI application) will be used 
instead of internal phone dialer.

Use dialing prefix: this prefix will be dialed before each phone number. Useful for default long distance 
calls ("1"), credit card or discount numbers, etc.

Shortest phone number length: If Card does not have a default phone number or dialing prefix, then 
the first number in Card with chosen (or longer) length will be detected as a phone number.

Autodetect phone number with prefix: A number after this prefix will be detected as a phone number.
Suggest to save default phone number: If checked, AZZ Cardfile can remember dialed phone numbers



if they differ from auto-detected.

Advanced tab
Run WWW Browser maximized: 
Run Application Maximized: If checked, an application opened by AZZ Cardfile will run maximized.
Use alternative e-mail client: Type or browse for the name of alternative e-mail application.
Add before e-mail address: Leave mailto: For most e-mail clients (MS IE, MS Outlook, Netscape, 

Eudora). Type –T if you are using Pegasus Mail.
Use alternative WWW browser: Type or browse for alternative WWW browser.



Shortcut Keys
Most shortcut keys can be found on the main dropdown menus.    The list below shows some other useful 
shortcut keys: 

For Input Box:
To Press
Clear Input Box (show all cards) ESC

For List:
To Press
Go to Card* ENTER

For Card:
To Press
Go to Input Box* F4
Bold CTRL+B
Italic CTRL+I
Underline CTRL+U

* you can use F6 to move through frames cyclically: Input Box -> List -> Card Contents



Benefits of registering
AZZ Cardfile version 2.1 is not freeware (look Ordering for details). 
However, unregistered version is fully functional and has no expiration date.
You can use previous freeware versions without time limit. 
(AZZ Cardfile version 1.6 is available in my web site)

When you register AZZ Cardfile you will be entitled to:

· Your personal registered version of AZZ Cardfile without the reminder window that appears when 
running the unregistered version. (You will receive a unique User ID and Serial Number.)

· Free AZZ Cardfile updates. (These can be downloaded directly from the AZZ Cardfile web site on the 
Internet.)

· Priority e-mail support for AZZ Cardfile. (You must quote your User ID)

In addition, registering will enable the author to continue developing AZZ Cardfile    and you will be 
maintaining the "honesty system" that is the basis of all shareware.

Note: I am not selling AZZ Cardfile installation disks. I suppose, when you register, you already have 
AZZ Cardfile installed. Download newest versions and try before you buy. 



Copyright/License/Warranty
AZZ Cardfile 
Copyright © 1997-1999 by Antanas Zdramys
All rights reserved.

License Agreement
You should carefully read the following terms and conditions before using this software. Unless you have 
a different license agreement signed by Antanas Zdramys your use of this software indicates your 
acceptance of this license agreement and warranty.

Registered Version
One registered copy of AZZ Cardfile may either be used by a single person who uses the software 
personally on one or more computers, or installed on a single workstation used non-simultaneously by 
multiple people, but not both.

You may access the registered version of AZZ Cardfile through a network, provided that you have 
obtained individual licenses for the software covering all workstations that will access the software 
through the network

Disclaimer of Warranty
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER WARRANTIES 
WHETHER EXPRESSED OR IMPLIED.        Because of the various hardware and software environments 
into which AZZ Cardfile may be installed, NO WARRANTY OF FITNESS FOR A PARTICULAR 
PURPOSE IS OFFERED.

Good data processing procedure dictates that any program be thoroughly tested with non-critical data 
before relying on it.    The user must assume the entire risk of using the program.    ANY LIABILITY OF 
THE SELLER WILL BE LIMITED EXCLUSIVELY TO PRODUCT REPLACEMENT OR REFUND OF 
PURCHASE PRICE.

Privacy safeguard assurance
I assure do not distribute (do not show to anybody) registered users e-mail addresses and other 
information



Ordering Information
AZZ Cardfile version 2.1 is not freeware.    
However, unregistered version is fully functional and has no expiration date.
You can use previous freeware versions without time limit. 
(AZZ Cardfile version 1.6 is available in my web site)

Pricing
AZZ Cardfile 2.1 has the following pricing:
Single user licenses, $12 per user
A Site License costs $240 (equal to 20 users) and covers all locations for your organization within a 160 
kilometer radius of your site (100 miles). One big advantage of a Site License is that you do not need to 
keep track of how many people at your site are using the software. 
A World-Wide License costs $1000 and it covers all locations for your organization on the planet Earth. 

Payment
Paying for AZZ Cardfile is fairly simple. 
Online: From the Register menu, choose Register Online or visit Web page: http://order.kagi.com/?
L8Z
Offline: From the Register menu, choose Register Now or open the REGISTER.EXE program that 
accompanies AZZ Cardfile. Enter your name, your email address, and the number of single user licenses 
you desire for each program you wish to purchase (or Site or Word-Wide licenses). Save or Copy or Print 
the data from the Register program and send the data and payment to Kagi. More specifics on the 
Register program will follow. Kagi handles my payment processing. 
If paying with Credit Card or First Virtual, you can email or fax the data to Kagi. Their email address is 
sales@kagi.com and their fax number is +1 510 652-6589. You can either Copy the data from Register 
and paste into the body of an email message or you can Save the
data to a file and you can attach that file to an email message. There is no need to compress the data file,
it's already pretty small. If you have a fax modem, just Print the data to the Kagi fax number. 
Payments sent via email are processed within 3 to 4 days. You will receive an email acknowledgement 
when it is processed. Payments sent via fax take up to 10 days and if you provide a correct internet email 
address you will receive an email acknowledgement. 
If you are paying with Cash or USD Check you should print the data using the Register application and 
send it to the address shown on the form, which is: 

Kagi
1442-A Walnut Street #392-L8Z
Berkeley, California 94709-1405
USA

You can pay with a wide variety of cash currencies from different countries but at present if you pay via 
check, it must be a check drawn in US Dollars. Kagi cannot accept checks in other currencies.    The 
conversion fee for non-USD checks is around USD 15 per check and that is just not practical.
If you have a purchasing department, you can enter all the data into the Register program and then select
Invoice as your payment method. Print three copies of the form and send it to your accounts payable 
people. You might want to highlight the line that mentions that they must include a copy of the form with 
their payment. 
Kagi cannot invoice your company.    You need to act on my behalf and generate the invoice and handle 
all the paperwork on your end. 
Please do not fax or email payment forms that indicate Cash, Check or Invoice as the payment method. 
As far as we know, there is still no technology to transfer physical objects via fax or email, and without the
payment, the form cannot be processed.
Payments sent via postal mail take time to reach Kagi and then up to 10 days for processing. Again, if you
include a correct email address, you will hear from Kagi when the form is processed.



Protection
AZZ Cardfile has a build-in protection scheme which disappears once you register.    When Kagi receives 
your payment,    they will inform me (the author), and I will send you your registration codes along with 
instructions on how to enter them into AZZ Cardfile.

If you provide an e-mail address with your payment, I will send you the registration codes via email. If you 
do not have an email address, please provide your complete postal address.    Please remember, I do not 
know what country you live in so please include your country as well in your postal address. 

Note: I am not selling AZZ Cardfile installation disks. The only thing I deliver is AZZ Cardfile registration 
codes (User ID and Serial Number). I suppose, when you register, you already have installed AZZ 
Cardfile. Registration reminding screens will disappear when you enter your registration codes. I suggest 
to download newest versions, try before you buy and keep copy of installation file.



Kagi is a payment processing service. 
Kagi sells bits, or information. Kagi began as an Internet based mail order sales company that specialized
in the sale of shareware and commercial software. Kagi has expanded to process payments for products 
of all kinds. 
Kagi accepts American Express, Visa, MasterCard, Diners Club and Discover credit cards, cash from
many countries, checks and money orders in US funds, and First Virtual payments. 
Kagi handles all aspects of licensing software. This includes collection of payer information, processing of
payments, replies to payers, detailed accounting to authors and site license invoicing. 



Distribution
AZZ Cardfile may be freely distributed to any persons under the following conditions.

· The original files remain unchanged and complete. An additional file may be added with any 
relevant comments from the distributors.

· Only un-registered copies (without information about User ID and Serial Number) of AZZ Cardfile 
may be distributed. If the registered owner distributes or discloses his/her registration information 
to others, then he/she is breaking the terms of the licensing agreement and therefore breaking the
law.

· The software must be distributed free. The only charge that may be incurred by a user in 
obtaining the Shareware or un-registered version of the software is the cost of the media (i.e. 
floppy disk or CD-ROM) plus a nominal copying fee. It must be clearly labeled on any packaging 
that the user is obtaining the Shareware version of AZZ Cardfile, and does not have a "full" 
license.

· If the software is to be distributed on a large scale (ie. Magazine cover disc, BBS, Shareware CD-
ROM, etc..) then notification would be greatly appreciated by the author via e-mail: 
zdramys@kagi.com. 



Contacting with author
Feedback is always welcome. If you'd like to comment on the program, submit suggestions for future 
releases or if you'd like to report a bug you've found, you can contact me at either of the e-mail address 
below:

zdramys@kagi.com

Also you can reach me by postal mail:

P.O.Box 1510 
LT-2040 Vilnius 
Lithuania

Visit the AZZ Cardfile WWW site:

http://www2.omnitel.net/zdramys/azzcardfile/

Here you can find newest updates, samples, answers to frequently asked questions.

Note: If you want to be informed about the newest updates, subscribe to AZZ Cardfile announcement 
list. You can do that via AZZ Cardfile WWW site.



Technical Reference
Related files
README.TXT introductory information
AZZ CARDFILE.EXE required executable
UNINSTALL.EXE required executable
ZIPDLL.DLL required dynamic link library
UNZDLL.DLL required dynamic link library
AZZ CARDFILE.HLP documentation in online hypertext help format
AZZ CARDFILE.CNT contents file for AZZ CARDFILE.HLP
SAMPLE.AZZ sample cardfile
REGISTER.EXE registration program
REGISTER.HLP help file for registration program

Cardfile format
A Cardfile (*.azz file) is a file packed and encrypted using public a domain method called PKZIP.
Inside this archive is a text file (with RTF fragments) in which cards are separated by the line 
<TITLE>xxx, 
where xxx is card title. Before card text there could be some other service lines, for example:
<COLOR>
<LAST OPEN>
<PHONE>
System registry
System related data is stored in:

HKEY_LOCAL_MACHINE\ Software \AZZ Cardfile
User related date is stored in;

HKEY_CURRENT_USER\Software\AZZ Cardfile
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Card List – List of card titles sorted alphabetically.

If Input Box contains some text, the Cards List is filtered – it shows only titles that contain the text 
fragment which is shown in the Input Box.



Input Box – edit text control used for Cards List filtering or adding new cards.

If Input Box contains some text, the Cards List is filtered – it shows only titles that contain the text 
fragment which is shown in the Input Box.



Action Box – edit text control used for phone dialing, sending e-mail, browsing the WWW or other 
actions. The icon and the default action of the Action button vary depending on the Action Box content. 



Action pop-up menu – the pop-up menu that appears when the user clicks on Action Button (left to 
Action Box).



Card – rich edit box holding card contents



Header – label indicating the selected card's title



List position – selects where to show the cards list – on the left side of the window, or at the top of the 
window. 



Predefined schemes    –    selects set of environment options prepared for different screen options



Rich Text Format (RTF) cards: if checked, you may use rich text formatting in the cards. If you clear this 
checkbox, all cards will be converted to plain text



Open last used file at startup: if checked, the last used cardfile opens automatically when AZZ Cardfile 
starts.



Minimize to system tray: if checked, AZZ cardfile will minimize as an icon in the system tray one click 
access.    If cleared, AZZ cardfile will minimize to the taskbar.



Start minimized: if checked, then when AZZ Cardfile starts up, it starts in minimized form, either on the 
taskbar or in the system tray.



Always create backup copies: if checked, a backup file with extension *.bak will be created before saving 
a cardfile.



Autosave every n minutes: if checked, the currently open cardfile will be saved automatically every n 
minutes.



Date Time format: this format will be applied to the Date and Time stamp using Edit | Date/Time, or using
the Date/Time toolbar button. 



Stay on Top: if checked, AZZ Cardfile application brings to front and keeps on top in order to other 
windows.



Minimize on closing: It is enabled only if Minimize to system tray is checked. This option allows 
minimize to the system tray by clicking the "X" button in the top right corner of the program window.



Show Card Header: : if checked, then the selected card's Title is shown in a banner above the card 
content area.



Sample: you may change default colors and fonts by right-clicking on any of the cardfile elements shown 
in the picture.



List position: you may choose where you want the Card List to appear.



Predefined schemes: you may choose from a list of predefined font and color templates. 



Re-apply font to all cards: if not checked, selected font will be applied only to new cards and to cards 
without individual font settings (as in previous versions). By checking this box you force to change font of 
all cards. 



Re-apply color to all cards: if not checked, selected card background color will be applied only to new 
cards and to cards without individual background color settings (as in previous versions). By checking this
box you force to change background color of all cards.



Show toolbars: if checked, then the corresponding toolbar will be shown.



Show buttons: if checked, then the corresponding toolbar button will be shown, provided its toolbar is 
shown.



Run WWW Browser maximized: if checked, WWW Browser will run maximized.



Run Application Maximized: if checked, Actions application will run maximized.



Use Microsoft Phone dialer: if checked, then the default TAPI dialer application handles the dialing 
procedure.    In most cases this application is Dialer.exe in the Windows directory.    If cleared, then AZZ 
Cardfile's handles the dialing procedure.



Use alternative e-mail client: if checked, then you may choose an alternative e-mail client to use for 
composing e-mail.    If cleared, then you default e-mail client will be used.



Add before e-mail address: leave mailto: for the most e-mail clients (MS IE, MS Outlook, Netscape, 
Eudora). Type –T if you are using Pegasus Mail.



Use alternative WWW browser: if checked, then you may choose an alternative WWW browser to use for 
accessing the Web.    If cleared, then you default Web browser will be used.



Shortest length of phone number: if a card has no default phone number, and does not contain the phone 
number prefix (if any), then AZZ Cardfile looks for any number in the card which is longer than a minimum
length.    This field specifies that minimum length.



Autodetect phone number with prefix: if a card has no default phone number, then AZZ Cardfile scans the 
card content next for this prefix.    If it is found, then the subsequent number is taken as the card's phone 
number.



Suggest to save default phone number: if checked, a dialog box asks you whether you want to save this 
phone number as the default phone number for current card, if the number you dial differs from the 
automatically detected number.



Margin units: select measurement unit for margins in Page Setup dialog.



Print object: select what you want to print: current card, many cards or list only.



Page break after each card: if checked, every card will be printed on different page(s). Otherwise, single 
sheet with all (or filtered) cards will be printed. 



 Use dialing prefix: this prefix will be dialed before each phone number. Useful for default long distance 
calls ("1"), credit card or discount numbers, etc.



In delimited file: first field will be imported as card title, next fields - as different card lines.



In paragraph separated file: first line will be imported as card title, empty lines separate cards.






